Our hosting provider, Heroku, has returned to normal service. The Bonusly Platform is back online and confirmed to be operating normally.
Posted Jun 10, 2025 - 16:57 MDT
Update
Bonusly continues to be affected by the Global issues our hosting provider, Heroku, is experiencing. We are actively monitoring the situation and will continue to share updates as they become available.
Posted Jun 10, 2025 - 15:05 MDT
Update
Bonusly continues to be affected by the Global issues our hosting provider, Heroku, is experiencing. We are actively monitoring the situation and will continue to share updates as they become available.
Posted Jun 10, 2025 - 13:06 MDT
Update
Bonusly continues to be affected by the Global issues our hosting provider, Heroku, is experiencing. We are actively monitoring the situation and will continue to share updates as they become available.
Posted Jun 10, 2025 - 10:28 MDT
Identified
Our third-party vendor, Heroku, is experiencing global service issues that are affecting thousands of platforms, including the Bonusly Platform. Heroku continues to investigate and Bonusly will continue monitoring this situation to provide updates as they become available.
Posted Jun 10, 2025 - 08:51 MDT
Investigating
Our third-party vendor, Heroku, is experiencing service issues that are affecting the Bonusly Platform. We have escalated this issue to this team and await service restoration updates. We will post updates here when available.