Links in e-mails broken
Incident Report for bonusly
Resolved
Links in all emails from Bonusly have been repaired and will work normally.
Posted 7 months ago. Nov 14, 2018 - 20:56 MST
Monitoring
Links in new e-mails will now work. We have a fix being rolled out for fixing links in already sent e-mails but are dependent on configuration updates being made by our e-mail provider.
Posted 7 months ago. Nov 14, 2018 - 16:07 MST
Identified
Links in e-mails from Bonusly are broken for a subset users due to a configuration error. We've identified the issue and are working to resolve it. Bonusly may still be accessed directly by visiting https://bonus.ly in a browser.
Posted 7 months ago. Nov 14, 2018 - 12:57 MST
This incident affected: Web.