DNS/SSL issues
Incident Report for bonusly
Resolved
All systems are currently functioning. Humble apologies for any inconvenience from the Bonusly dev team.
Posted almost 2 years ago. Aug 16, 2017 - 12:54 MDT
Monitoring
This issue has been resolved for 95%+ of visitors. It should be 100% resolved in the next 20 minutes.
Posted almost 2 years ago. Aug 16, 2017 - 12:02 MDT
Investigating
We're currently having issues with DNS/SSL. Some customers cannot currently access the site. This should be resolved shortly.
Posted almost 2 years ago. Aug 16, 2017 - 10:45 MDT