Signals Inaccessible
Incident Report for bonusly
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 16:38 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2022 - 15:44 MDT
Investigating
We are currently investigating an issue where Signals fails to load for users.
Posted Aug 29, 2022 - 15:01 MDT
This incident affected: Web.