Error 500 for some users

Incident Report for bonusly

Resolved

This incident has been resolved and Bonusly should now load correctly
Posted Jun 14, 2022 - 09:56 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2022 - 19:01 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 13, 2022 - 14:53 MDT

Update

We are continuing to investigate this issue.
Posted Jun 13, 2022 - 12:31 MDT

Investigating

We are currently investigating an issue where Bonusly fails to load for some users
Posted Jun 13, 2022 - 12:31 MDT
This incident affected: Bonusly Platform (Recognition).