Report export delays
Incident Report for bonusly
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 17, 2018 - 13:42 MDT
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Aug 17, 2018 - 13:41 MDT
Update
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Aug 16, 2018 - 11:21 MDT
Monitoring
A fix has been implemented for report exporting. We are monitoring the results.
Posted 8 months ago. Aug 16, 2018 - 10:43 MDT
Investigating
Report exports are currently taking longer than expected. Our engineers are working on a fix now.
Posted 8 months ago. Aug 15, 2018 - 11:02 MDT
This incident affected: Web.