Bonusly Availability

Incident Report for bonusly

Resolved

Service Remains stable. This incident is now closed.
Posted Jun 11, 2025 - 07:54 MDT

Monitoring

Our hosting provider, Heroku, has returned to normal service. The Bonusly Platform is back online and confirmed to be operating normally. We are currently monitoring to ensure stable service remains.
Posted Jun 10, 2025 - 17:24 MDT
This incident affected: Heroku.