Reward Redemptions Error

Incident Report for bonusly

Resolved

This issue has been resolved.
Posted Sep 29, 2023 - 12:35 MDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 28, 2023 - 08:38 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 26, 2023 - 09:50 MDT

Update

We are continuing to investigate this issue.
Posted Sep 26, 2023 - 09:49 MDT

Investigating

We are currently investigating this issue.
Posted Sep 26, 2023 - 08:51 MDT
This incident affected: Bonusly Platform (Recognition, Rewards).