Users receiving 500 Errors and Can't Log In
Incident Report for bonusly
Resolved
This incident has been resolved.
Posted May 13, 2022 - 14:03 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 11:51 MDT
Investigating
Bonusly is currently investigating a system wide issue where customers report receiving HTTP 500 Errors and may be unable to log into the system. Our team is currently investigating and will update customers as soon as we know more.
Posted May 13, 2022 - 11:05 MDT
This incident affected: Web, API, Rewards, and Slack Apps/Integrations.