Bonusly Availability

Incident Report for bonusly

Resolved

Service continues to operate as normal. This issue with Cloudfare is now resolved.
Posted Nov 18, 2025 - 14:02 MST

Update

The global Cloudflare outage has been resolved, and users are now able to access Bonusly normally. We will continue to monitor the situation closely.
Posted Nov 18, 2025 - 08:03 MST

Monitoring

Bonusly is currently experiencing intermittent availability issues due to the CloudFare outage causing widespread issues today.

We are actively monitoring the situation and will provide updates here.
Posted Nov 18, 2025 - 06:41 MST
This incident affected: Bonusly Platform (Achieve (Performance), Annoucements, Celebrations, Incentives, Recognition, Reporting & Analytics, Rewards).