SSL provider outage

Incident Report for bonusly

Resolved

Our upstream provider has confirmed they have resolved the issue.
Posted Mar 18, 2021 - 14:07 MDT

Update

We are continuing to monitor for any further issues.
Posted Mar 18, 2021 - 13:35 MDT

Monitoring

We are seeing intermittent issues accessing Bonusly due to SSL cert misconfiguration. Our upstream provider has also identified an issue and is working to resolve the issue.
Posted Mar 18, 2021 - 13:31 MDT
This incident affected: Bonusly Platform (Recognition).