Rewards Fulfillment Intermittent

Incident Report for bonusly

Resolved

We've successfully retried all failed redemptions from this morning. New rewards are being fulfilled as expected. Thanks for riding through this with us!
Posted Mar 02, 2026 - 11:45 MST

Monitoring

Almost all of the failed reward redemptions from a couple hours ago have now been retried and succeeded. All will be pushed through in the next few minutes. We'll monitor things after that.
Posted Mar 02, 2026 - 11:22 MST

Identified

One of our fulfillment vendors is experiencing a high error rate. We're working through the issue with them to help resolve it.
Posted Mar 02, 2026 - 11:07 MST

Investigating

We're seeing an increased error rate with Rewards fulfillment for gift cards. Investigating
Posted Mar 02, 2026 - 10:22 MST
This incident affected: Bonusly Platform (Rewards).