Bonusly Support System Issue

Incident Report for bonusly

Resolved

Our partners have resolved the issue.
Posted Jan 09, 2026 - 14:25 MST

Investigating

Bonusly’s support messaging system, Intercom, is currently experiencing a widespread issue. Some users may be unable to access the Bonusly Support menu from their dashboard or communicate with the Bonusly Support team. We are actively monitoring the situation and will share updates as they become available.
Posted Jan 09, 2026 - 13:05 MST
This incident affected: Intercom Email and Intercom Chats and Posts.