Rewards Images Not Loading

Incident Report for bonusly

Resolved

Rewards catalog images have been restored. Thank you for your patience.
Posted Nov 28, 2022 - 16:39 MST

Update

We are continuing to monitor for any further issues.
Posted Nov 28, 2022 - 14:47 MST

Monitoring

We are reloading images for Rewards catalog and monitoring that they all are being added correctly.
Posted Nov 28, 2022 - 14:47 MST
This incident affected: Bonusly Platform (Rewards).