Degraded Performance
Incident Report for bonusly
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 16:10 MST
Monitoring
We have implemented a fix for the API and are monitoring for further issues.
Posted Nov 28, 2022 - 14:43 MST
Identified
We have identified the root cause of our API issues and are rolling out a fix.
Posted Nov 28, 2022 - 14:32 MST
Investigating
While monitoring, we discovered an issue with our API. We are currently investigating.
Posted Nov 28, 2022 - 13:42 MST
Monitoring
We have identified the issue, pushed, a fix, and are currently monitoring to ensure the issue is resolved.
Posted Nov 28, 2022 - 13:21 MST
Investigating
Our systems have alerted us to slowness in the Bonusly application. We are currently investigating.
Posted Nov 28, 2022 - 13:08 MST
This incident affected: Web, API, and Rewards.