Slowness affecting bonuses feed
Incident Report for bonusly
Resolved
Performance is back to normal after Heroku resolved their issue causing routing latency.
Posted over 1 year ago. Oct 16, 2017 - 15:17 MDT
Investigating
Currently having performance issues when loading the bonuses feed. Investigating and will address asap.
Posted over 1 year ago. Oct 16, 2017 - 14:59 MDT