Increased errors and unscheduled downtime
Incident Report for bonusly
Resolved
The incident has been resolved.
Posted 8 months ago. Nov 01, 2018 - 14:46 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 01, 2018 - 14:40 MDT
Investigating
We are currently investigating increased errors and unscheduled downtime.
Posted 8 months ago. Nov 01, 2018 - 14:22 MDT
This incident affected: Web, API, and Rewards.