Rewards Fulfillment Temporarily Unavailable
Incident Report for bonusly
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 16:33 MST
Update
Our upstream provider has resolved the issue resulting in the rewards catalog being unavailable. We continue to monitor and guard against reoccurrences.
Posted Nov 08, 2021 - 16:33 MST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2021 - 11:43 MST
Investigating
Due to an issue with an upstream provider, rewards fulfillment may be temporarily delayed or unavailable. We are currently investigating.
Posted Nov 08, 2021 - 11:42 MST
This incident affected: Web, API, and Rewards.