Give Recognition List Outage
Incident Report for bonusly
Resolved
We've confirmed our fix works and the Give recognition box is fully operational.
Posted Sep 18, 2024 - 11:55 MDT
Monitoring
We've reverted Bonusly to a known working version. Making sure things are working normally.
Posted Sep 18, 2024 - 10:05 MDT
Identified
Picking recipients from the Give recognition box isn't returning a list. We've identified the root cause and are deploying the update. We expect to have this fixed in 30 minutes. Current time is 9:53am MT.
Posted Sep 18, 2024 - 09:54 MDT
This incident affected: Web.