PayPal rewards temporarily disabled
Incident Report for bonusly
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 17, 2019 - 08:15 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jun 13, 2019 - 17:10 MDT
Investigating
We are investigating an issue with our PayPal rewards and have temporarily disabled them until this gets resolved.
Posted about 1 month ago. Jun 12, 2019 - 16:39 MDT
This incident affected: Rewards.