Website formatting problems
Incident Report for bonusly
Resolved
This issue has been resolved.
Posted over 1 year ago. Nov 09, 2017 - 14:33 MST
Identified
we've identified the issue and hope to have a fix out very shortly.
Posted over 1 year ago. Nov 09, 2017 - 14:22 MST
Investigating
We're currently investigating reports of website formatting problems and missing CSS.
Posted over 1 year ago. Nov 09, 2017 - 13:52 MST