Intermittent DNS outage
Incident Report for bonusly
Resolved
Our upstream provider is now reporting all clear, and we are not observing any more resolution failures.
Posted Mar 02, 2021 - 14:14 MST
Monitoring
We are seeing intermittent issues accessing Bonusly due to DNS resolution. Our DNS provider has identified the cause and is rolling out mitigations. If you are unable to access Bonusly, waiting 5 to 10 minutes and retrying generally solves the issue.
Posted Mar 02, 2021 - 11:47 MST
This incident affected: Web and API.