GIF Images fail to load in Mozilla and Chromium browsers
Incident Report for bonusly
Resolved
Gifs for new posts should now show up in your Bonusly feed across all browsers.
Posted Oct 07, 2022 - 08:57 MDT
Identified
Bonusly is aware that users are experiencing cases where GIF images associated with Bonuses fail to load in the UI. This is due to an undocumented change in Mozilla and Chromium browsers that prevents loading of video content into HTML image tags. We are currently researching a fix.
Posted Oct 05, 2022 - 15:04 MDT
This incident affected: Web.