Bonus.ly Site is Inaccessible

Incident Report for bonusly

Resolved

The system is operating normally.
Posted May 16, 2024 - 14:49 MDT

Update

We are continuing to monitor for any further issues.
Posted May 16, 2024 - 10:05 MDT

Update

Additional functionality has been restored. We are continuing to monitor performance.
Posted May 16, 2024 - 09:46 MDT

Monitoring

The application has been partially restored. We are continuing to monitor and resolve additional issues.
Posted May 16, 2024 - 08:56 MDT

Update

We are continuing to investigate this issue.
Posted May 16, 2024 - 03:30 MDT

Update

Functionality is restored, although we're keeping an eye on things to make sure they stay performant.
Posted May 16, 2024 - 03:30 MDT

Investigating

We are currently investigating this issue.
Posted May 15, 2024 - 17:55 MDT
This incident affected: Web, API, and Rewards.