Elevated Errors

Incident Report for bonusly

Resolved

This incident has been resolved.
Posted Jun 22, 2023 - 17:29 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2023 - 15:59 MDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 22, 2023 - 15:06 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 22, 2023 - 15:06 MDT

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 22, 2023 - 14:16 MDT
This incident affected: Web, API, Rewards, Slack Apps/Integrations, and Slack Notifications.