Investigating elevated alert rates

Incident Report for bonusly

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 10:49 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2023 - 10:37 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 28, 2023 - 10:35 MST

Update

We are continuing to investigate this issue.
Posted Nov 28, 2023 - 10:14 MST

Investigating

We are currently investigating this issue.
Posted Nov 28, 2023 - 10:14 MST
This incident affected: Integrations (API) and Bonusly Platform (Recognition, Rewards).