Rewards catalog unavailable
Incident Report for bonusly
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 19:15 MST
Update
The rewards catalog is available again. Apologies for the inconvenience!
Posted Jan 04, 2021 - 19:14 MST
Investigating
Due to an issue with an upstream provider our rewards catalog is currently unavailable. Thank you for your patience while we work to address this issue!
Posted Jan 04, 2021 - 15:09 MST
This incident affected: Rewards.