Leaderboards are updating slowly
Incident Report for bonusly
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 11:46 MST
Investigating
Due to an issue with our hosting provider the bonus counts on leaderboards may be temporarily out of date. Thanks for your patience while we work to resolve this.
Posted Nov 25, 2020 - 09:48 MST
This incident affected: Web and Heroku.