Slower than normal

Incident Report for bonusly

Resolved

Performance continues to be nominal after several hours of monitoring, and we're marking this incident as resolved.
Posted Jan 30, 2026 - 10:51 MST

Monitoring

Telemetry across our system indicates nominal performance. We'll monitor the situation to ensure that continues.
Posted Jan 30, 2026 - 09:08 MST

Identified

Ok, we've identified the issue as a cluster capacity issue, which is resolvable with scaling. Stay tuned.
Posted Jan 30, 2026 - 09:02 MST

Investigating

We're seeing our web app take longer to load than normal. We've noticed cyclical spikes on our DB cluster CPU and are investigating root cause.
Posted Jan 30, 2026 - 08:11 MST