Home Page and Analytics Features Returning HTTP 500

Incident Report for bonusly

Resolved

This incident has been resolved.
Posted May 18, 2022 - 10:19 MDT

Monitoring

System has returned to normal operations and we are monitoring to ensure no further issues arise.
Posted May 17, 2022 - 13:13 MDT

Investigating

Bonusly is aware of HTTP 500 errors from our home/bonuses page and from the analytics pages within the bonusly application. We are currently investigating the issue and will provide updates as soon as we have a root cause.
Posted May 17, 2022 - 12:59 MDT
This incident affected: Bonusly Platform (Recognition).