Okta SSO Login Issues
Incident Report for bonusly
Resolved
This incident has been resolved and Okta SSO login should be working properly again.
Posted 8 months ago. Oct 25, 2018 - 11:20 MDT
Monitoring
We've deployed a fix for logging in via Okta SSO and are verifying that login issues have been resolved.
Posted 8 months ago. Oct 25, 2018 - 11:04 MDT
Investigating
Users are currently experiencing issues logging in via Okta SSO. We are aware of the issue and investigating possible causes.
Posted 8 months ago. Oct 25, 2018 - 10:44 MDT
This incident affected: Web.