Bonusly is showing a 500 error
Incident Report for bonusly
Resolved
As of 11:38 MST, Bonusly is back online and this issue has been resolved.
Posted Feb 02, 2022 - 11:41 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2022 - 11:35 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2022 - 11:33 MST
Investigating
We are currently investigating an issue where Bonusly is down and showing a 500 error.
Posted Feb 02, 2022 - 11:30 MST
This incident affected: Web.