Database Slowness
Incident Report for bonusly
Resolved
Looks like everything is back to normal.
Posted 10 months ago. Sep 06, 2017 - 09:53 MDT
Monitoring
We've rolled back the change and performance appears to be normalizing. We are monitoring DB performance and investigating the root cause of the issue.
Posted 10 months ago. Sep 06, 2017 - 09:25 MDT
Investigating
Oh dear. It appears that recent release has caused some slowness in our database, which may cause availability issues for some customers. We are rolling back the change and are investigating. Will post updates as we know more.
Posted 10 months ago. Sep 06, 2017 - 09:19 MDT