Many users getting application errors

Incident Report for bonusly

Resolved

This incident has been resolved.
Posted Nov 02, 2018 - 13:56 MDT

Investigating

We are currently investigating this issue.
Posted Nov 02, 2018 - 13:50 MDT
This incident affected: Integrations (API) and Bonusly Platform (Recognition).