Reward delays
Incident Report for bonusly
Resolved
This incident has been resolved. For any outstanding rewards issues, please contact support@bonus.ly.
Posted 7 months ago. Oct 05, 2018 - 12:28 MDT
Monitoring
We've put out a fix that should shorten wait times for the majority of rewards. Our team is currently investigating and monitoring residual delays. For help with rewards and reward fulfillment, please email support@bonus.ly.
Posted 7 months ago. Oct 04, 2018 - 13:00 MDT
Identified
We've identified an issue causing longer than expected wait times for reward fulfillment. Our team is currently working on a fix to restore performance.
Posted 7 months ago. Oct 03, 2018 - 10:42 MDT
This incident affected: Rewards.