Degraded performance
Incident Report for bonusly
Resolved
The incident has been resolved.
Posted 11 months ago. Jul 26, 2018 - 14:48 MDT
Identified
We are currently experiencing degraded performance for emails, notifications and rewards. We have identified the problem and are working to fix it.
Posted 11 months ago. Jul 26, 2018 - 14:35 MDT
This incident affected: Web, API, Rewards, Slack Apps/Integrations, and Slack Notifications.