Some rewards temporarily unavailable
Incident Report for bonusly
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 25, 2018 - 18:48 MST
Monitoring
Our rewards provider has informed us that a number of US brands (including Starbucks, The Home Depot, and Target) are currently out of stock. This outage should be resolved by tomorrow at 12:00 PM PST.
Posted about 1 year ago. Feb 25, 2018 - 16:26 MST