Reward Provider Outage
Incident Report for bonusly
Resolved
All rewards have been restored. Apologies for the inconvenience.
Posted Jun 14, 2017 - 08:56 MDT
Investigating
One of our reward providers is experiencing an outage, which has resulted in limited rewards availability for our customers. We're investigating and working with the provider to resolve the issue as soon as possible.
Posted Jun 14, 2017 - 08:41 MDT