Amazon.com outage
Incident Report for bonusly
Resolved
This incident has been resolved.
Posted 13 days ago. Dec 04, 2018 - 15:24 MST
Update
We are testing a fix for Amazon.com gift cards and, as long as everything looks good, will be able to restore service soon.
Posted 13 days ago. Dec 04, 2018 - 15:20 MST
Update
Amazon.com gift cards are still unavailable. We are working with Amazon on a fix and hope to have it out by the end of the day (5pm Mountain Time).
Posted 13 days ago. Dec 04, 2018 - 10:33 MST
Monitoring
We are experiencing a temporary outage of Amazon.com gift cards. We are monitoring and will restore the gift cards as soon as possible.
Posted 13 days ago. Dec 03, 2018 - 21:19 MST
This incident affected: Rewards.