Some API tokens invalidated
Incident Report for bonusly
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 22, 2019 - 15:16 MST
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Feb 22, 2019 - 15:15 MST
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Feb 22, 2019 - 14:05 MST
Monitoring
A fix has been implemented but we are monitoring the results.
Posted 7 months ago. Feb 22, 2019 - 14:05 MST
Investigating
There is an issue where some existing API keys have been invalidated. We are investigating reverting the data migration that caused this regression.
Posted 7 months ago. Feb 22, 2019 - 09:53 MST
This incident affected: API.