Bonusly website down
Incident Report for bonusly
Resolved
Things are back to normal now. Let's hope they stay that way.
Posted Oct 21, 2016 - 15:40 MDT
Update
There is an ongoing distributed denial-of-service (DDoS) attack against a DNS provider that supports many core services and websites on the Internet. Unfortunately, several of our infrastructure providers have been affected, which has impacted Bonusly's availability. Depending on your location, you may or may not to be able to use the Bonusly website.

Our reward partners are also having problems and some users are experiencing reward fulfillment delays.

We'll keep you updated. Apologies for any inconvenience.
Posted Oct 21, 2016 - 12:51 MDT
Investigating
Bonusly is down due to a DDoS attack impacting one of our infrastructure providers. We hope to be back shortly.
Posted Oct 21, 2016 - 10:28 MDT