Job Queues Backed Up
Incident Report for bonusly
Resolved
Queues have returned to normal.
Posted May 26, 2016 - 13:00 MDT
Monitoring
Our job queues backed up unexpectedly, leading to delays in certain notifications and emails being sent. Queues are slowly returning to normal and we are monitoring the situation.
Posted May 26, 2016 - 12:10 MDT